Showing versions of this mod that support Minecraft 1.2.5. Show all

Railcraft

Authored by CovertJaguar

Website: http://www.railcraft.info/

Adds a variety of different tracks and minecarts for advanced minecart systems, along with multiblock structures and signals for controlling minecarts.

For Minecraft 1.2.5

5.3.3

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.3.zip

43e947b2fb9c68f7456d3a6ca01da018b5768b8a7b268c1b518dba8b5dd5605e

Railcraft_Server_5.3.3.zip

d10f0bcd96501d51e6ba9515fe9c64070e351cd7824aafca36d80df91400c7ce

Railcraft_API_5.3.3.zip

98b9ea6d8db25a8e53efb966578432006d61e07099e767aa73eac95c39af9ff0

5.3.2

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.2.zip

4ccb486262d5cc1f4c2c6956174a03e0dc0d9d2022543ef5daaf049f37c794ea

Railcraft_Server_5.3.2.zip

4330a73a8bfb1b3107cdcfd4e42f0cbf747178cd9332b8dea4e0aae987b61b9d

Railcraft_API_5.3.2.zip

488b04c88017bf93c6fe68a2f157401033c721b8ddd7d3d09fd03b7be69f0990

5.3.1

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.1.zip

daa985541a3eb5a0d6d22320aec4e97c98e2c6a62f759d5a0b97146637ac6c97

Railcraft_Server_5.3.1.zip

3d9fb23432d89e36a70ef1a4b58cdfc3cfe10f5be6dd30c826e2a0b493532b56

Railcraft_API_5.3.1.zip

04fd30f1807f69fef3d2451d52728f087d827615f5708bd813d8464face6d864

5.3.0

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.0.zip

a90e4571f853e2716ee8a8809a077328eff8efdec22d63421448654a65a16595

Railcraft_Server_5.3.0.zip

a49075fda8d0200abe49b3ea6deee1b3307bf9a2089fb1c72006b4da6f6e902a

Railcraft_API_5.3.0.zip

96512554e6b2bb6f0ab59c34ac2f0d82a434ccca1c3b3241007e363507103c46

5.2.4

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.4.zip

0a62363702eae55dd24134eacfbee79b8cd1f4373de589115ab584acabaede2b

Railcraft_Server_5.2.4.zip

1a5351e0e15fb4b6335952ea7e822bb7a2b60c3dabfd81e5f78d1973794fa05f

Railcraft_API_5.2.4.zip

945cbb9c5ef8afe5bd8d26be43eac82fad71332d15fd76e09b13cabb3e6b14b3

5.2.3

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.3.zip

60b811d2a81a8a14b5aac4365632f730a2a330bb6e6c1bd6ed2580ba464798fb

Railcraft_Server_5.2.3.zip

20fe81c68c11765112954d71c0502b1cb6730eb29b2cfbddc59c2b2fce90374a

Railcraft_API_5.2.3.zip

945cbb9c5ef8afe5bd8d26be43eac82fad71332d15fd76e09b13cabb3e6b14b3

5.2.2

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.2.zip

64b64da6778039fbb12a704abe395fe20255460856861bb7a96246f41638a747

Railcraft_Server_5.2.2.zip

7053db2aac192d7412a51011a347451a133db7c398adbf58a54a55838cfb4e21

Railcraft_API_5.2.2.zip

bebbde85bdc47021f5fce4cfcce0f2abb0401071cf581fb20e24d3ad291d5e79

5.2.1

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.1.zip

2d3cd48e256d0b917a8017151908c2732cbcd2dd1385b5f8d8c131ea7a089f9a

Railcraft_Server_5.2.1.zip

6d074e958dac1f35eca810f223c801ad8ab3d0080d6094604b491b28103c7dd4

Railcraft_API_5.2.1.zip

1b3b4b678a28b72299882b0b7cae54f9e4b3c4862d03e3870ccde80956da66af

5.2.0

Requires Forge v3.0.1.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95. API is for modders.

Railcraft_Client_5.2.0.zip

d420fbb684f087b210ea1f5034870911676d1e2b6c02f3ce30be57b04df16983

Railcraft_Server_5.2.0.zip

b2f7b74f63ed80198f64368ef3d48180866cd00ba5b1680fe24dde24817588b3

Railcraft_API_5.2.0.zip

2280b7462a2a2dfd41176570622e71525f56311ac4dc198ae317311a3c4607d9

5.1.0

Requires Forge v3.0.1.75 through v3.1.3.99. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95. API is for modders.

Railcraft_Client_5.1.0.zip

3c0c6b2f9a0314810252dd9b8c06c227109d5a91b23bb46b226eb518641f33a4

Railcraft_Server_5.1.0.zip

59f7448215993854d43a10807602d05a10072994f42d3eb0cb74c953170df2b2

Railcraft_API_5.1.0.zip

138897646d5afc11785b553726e63bf52c4b1b1f9d8ec4c6620e62c63b4d6834

5.0.3

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.3.zip

2388f5984af0a1863c8e7ed17cefa9648368bf44725da10502be11258c0aa6e9

Railcraft_Server_5.0.3.zip

b9d16b01324af36aeee17be61839335f51301a6b9bceee08e7e85b6934132b33

Railcraft_API_5.0.3.zip

e21dd900ad162636957f8fd76a7d8703e7018addd4e23dc91071d71fea2d51df

5.0.2

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.2.zip

dbef30eee6e9642644d27d97f6bffe56f029fc35049aa2c36a46c0bfaa1b11a2

Railcraft_Server_5.0.2.zip

f87ff68dcf09060def98e58e389549a341b520eb1736b95cdbfc10314b2c3ab0

Railcraft_API_5.0.2.zip

e21dd900ad162636957f8fd76a7d8703e7018addd4e23dc91071d71fea2d51df

5.0.1

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.1.zip

f2aaf80b635db5a732e0dee5a70be48aafd568c66438f6536666ca00bcc04983

Railcraft_Server_5.0.1.zip

7991aad13482626d28b0c2ef5991bfca3087439fafd2d9331119641d428fd5f7

Railcraft_API_5.0.1.zip

3b097faf4f21863b7d13497006e6f2d6a9f6c04fc5d6a20b30462fa1dce2697e

5.0.0

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.0.zip

833471ebdcfa2693e8ad6d08aaea0af61c0c4e251057f87248beaa4b48fe9865

Railcraft_Server_5.0.0.zip

d4f924b91638c88410e56e63845df99a4589ee4d641b47943dd69aa9b4b794e4

Railcraft_API_5.0.0.zip

3b097faf4f21863b7d13497006e6f2d6a9f6c04fc5d6a20b30462fa1dce2697e