Railcraft

Authored by CovertJaguar

Website: http://www.railcraft.info/

Adds a variety of different tracks and minecarts for advanced minecart systems, along with multiblock structures and signals for controlling minecarts.

For Minecraft 1.2.5

5.3.3

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.3.zip

43e947b2fb9c68f7456d3a6ca01da018b5768b8a7b268c1b518dba8b5dd5605e

Railcraft_Server_5.3.3.zip

d10f0bcd96501d51e6ba9515fe9c64070e351cd7824aafca36d80df91400c7ce

Railcraft_API_5.3.3.zip

98b9ea6d8db25a8e53efb966578432006d61e07099e767aa73eac95c39af9ff0

5.3.2

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.2.zip

4ccb486262d5cc1f4c2c6956174a03e0dc0d9d2022543ef5daaf049f37c794ea

Railcraft_Server_5.3.2.zip

4330a73a8bfb1b3107cdcfd4e42f0cbf747178cd9332b8dea4e0aae987b61b9d

Railcraft_API_5.3.2.zip

488b04c88017bf93c6fe68a2f157401033c721b8ddd7d3d09fd03b7be69f0990

5.3.1

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.1.zip

daa985541a3eb5a0d6d22320aec4e97c98e2c6a62f759d5a0b97146637ac6c97

Railcraft_Server_5.3.1.zip

3d9fb23432d89e36a70ef1a4b58cdfc3cfe10f5be6dd30c826e2a0b493532b56

Railcraft_API_5.3.1.zip

04fd30f1807f69fef3d2451d52728f087d827615f5708bd813d8464face6d864

5.3.0

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.3.0.zip

a90e4571f853e2716ee8a8809a077328eff8efdec22d63421448654a65a16595

Railcraft_Server_5.3.0.zip

a49075fda8d0200abe49b3ea6deee1b3307bf9a2089fb1c72006b4da6f6e902a

Railcraft_API_5.3.0.zip

96512554e6b2bb6f0ab59c34ac2f0d82a434ccca1c3b3241007e363507103c46

5.2.4

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.4.zip

0a62363702eae55dd24134eacfbee79b8cd1f4373de589115ab584acabaede2b

Railcraft_Server_5.2.4.zip

1a5351e0e15fb4b6335952ea7e822bb7a2b60c3dabfd81e5f78d1973794fa05f

Railcraft_API_5.2.4.zip

945cbb9c5ef8afe5bd8d26be43eac82fad71332d15fd76e09b13cabb3e6b14b3

5.2.3

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.3.zip

60b811d2a81a8a14b5aac4365632f730a2a330bb6e6c1bd6ed2580ba464798fb

Railcraft_Server_5.2.3.zip

20fe81c68c11765112954d71c0502b1cb6730eb29b2cfbddc59c2b2fce90374a

Railcraft_API_5.2.3.zip

945cbb9c5ef8afe5bd8d26be43eac82fad71332d15fd76e09b13cabb3e6b14b3

5.2.2

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.2.zip

64b64da6778039fbb12a704abe395fe20255460856861bb7a96246f41638a747

Railcraft_Server_5.2.2.zip

7053db2aac192d7412a51011a347451a133db7c398adbf58a54a55838cfb4e21

Railcraft_API_5.2.2.zip

bebbde85bdc47021f5fce4cfcce0f2abb0401071cf581fb20e24d3ad291d5e79

5.2.1

Requires Forge v3.1.3.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95+. API is for modders.

Railcraft_Client_5.2.1.zip

2d3cd48e256d0b917a8017151908c2732cbcd2dd1385b5f8d8c131ea7a089f9a

Railcraft_Server_5.2.1.zip

6d074e958dac1f35eca810f223c801ad8ab3d0080d6094604b491b28103c7dd4

Railcraft_API_5.2.1.zip

1b3b4b678a28b72299882b0b7cae54f9e4b3c4862d03e3870ccde80956da66af

5.2.0

Requires Forge v3.0.1.100+. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95. API is for modders.

Railcraft_Client_5.2.0.zip

d420fbb684f087b210ea1f5034870911676d1e2b6c02f3ce30be57b04df16983

Railcraft_Server_5.2.0.zip

b2f7b74f63ed80198f64368ef3d48180866cd00ba5b1680fe24dde24817588b3

Railcraft_API_5.2.0.zip

2280b7462a2a2dfd41176570622e71525f56311ac4dc198ae317311a3c4607d9

5.1.0

Requires Forge v3.0.1.75 through v3.1.3.99. Compatible with Buildcraft v2.2.14 and v3.1.5, along with IndustrialCraft 2 v1.95. API is for modders.

Railcraft_Client_5.1.0.zip

3c0c6b2f9a0314810252dd9b8c06c227109d5a91b23bb46b226eb518641f33a4

Railcraft_Server_5.1.0.zip

59f7448215993854d43a10807602d05a10072994f42d3eb0cb74c953170df2b2

Railcraft_API_5.1.0.zip

138897646d5afc11785b553726e63bf52c4b1b1f9d8ec4c6620e62c63b4d6834

5.0.3

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.3.zip

2388f5984af0a1863c8e7ed17cefa9648368bf44725da10502be11258c0aa6e9

Railcraft_Server_5.0.3.zip

b9d16b01324af36aeee17be61839335f51301a6b9bceee08e7e85b6934132b33

Railcraft_API_5.0.3.zip

e21dd900ad162636957f8fd76a7d8703e7018addd4e23dc91071d71fea2d51df

5.0.2

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.2.zip

dbef30eee6e9642644d27d97f6bffe56f029fc35049aa2c36a46c0bfaa1b11a2

Railcraft_Server_5.0.2.zip

f87ff68dcf09060def98e58e389549a341b520eb1736b95cdbfc10314b2c3ab0

Railcraft_API_5.0.2.zip

e21dd900ad162636957f8fd76a7d8703e7018addd4e23dc91071d71fea2d51df

5.0.1

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.1.zip

f2aaf80b635db5a732e0dee5a70be48aafd568c66438f6536666ca00bcc04983

Railcraft_Server_5.0.1.zip

7991aad13482626d28b0c2ef5991bfca3087439fafd2d9331119641d428fd5f7

Railcraft_API_5.0.1.zip

3b097faf4f21863b7d13497006e6f2d6a9f6c04fc5d6a20b30462fa1dce2697e

5.0.0

Requires Forge v3.0.1 (build 75+), compatible with Buildcraft v2.2.14 and 3.1.5. API is for modders.

Railcraft_Client_5.0.0.zip

833471ebdcfa2693e8ad6d08aaea0af61c0c4e251057f87248beaa4b48fe9865

Railcraft_Server_5.0.0.zip

d4f924b91638c88410e56e63845df99a4589ee4d641b47943dd69aa9b4b794e4

Railcraft_API_5.0.0.zip

3b097faf4f21863b7d13497006e6f2d6a9f6c04fc5d6a20b30462fa1dce2697e

For Minecraft 1.2.4

4.3.0

Requires Forge v2.0.0 (build 68). Compatible with IndustrialCraft 2 v1.90+. API is for modders.

Railcraft_Client_4.3.0.zip

bc2f3c3b9cf57950ffa08846509b5df104173168ab8da457f4d045e130fe4b64

Railcraft_Server_4.3.0.zip

d1dfbe823bf60e81357e1f071bc00c1dfee004c889473fa6098cb3292225878d

Railcraft_API_4.3.0.zip

e71d2951b80ceb11b8120b807614f5155037a4631205781c3750fd23d57293af

4.2.0

Requires Forge v2.0.0 (build 67). API is for modders.

Railcraft_Server_4.2.0.zip

286b5a45f922bfddc2ef11471566c3b11fcc130a80400023f881a9f2902ac667

Railcraft_Client_4.2.0.zip

060197ea8f9fbd8de7696d2ad001c29a75bb28006bc8bc18fbe5aea99440f0a1

Railcraft_API_4.2.0.zip

24e9b94b24bd15ae90e3a8ef9f11b256910705f81187a7e6f269b26cf0fc3b1f

For Minecraft 1.2.3

4.1.4

Requires Forge v1.4.1.60 or v1.4.1.61, also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+. API is for modders.

Railcraft_Client_4.1.4.zip

45cce5058872272d7193cef594abcc09f6eb1a61772d0b6ccb28cbd55a7ecd12

Railcraft_Server_4.1.4.zip

95b36bdf457edab7765dd849b5b59d461a42b7132ac1d9c15ef445c6e21b8637

Railcraft_API_4.1.4.zip

3504d3ba672a732ea613b5397a3cbc692021549caad55a9913403ecb8421d0ce

4.1.3

Requires Forge v1.4.1.60 or v1.4.1.61, also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+. API is for modders.

Railcraft_Server_4.1.3.zip

fa8891103ef6fd1a3f6f512c9afe0fac399b73074cd253cb8d3cf269e669a0d6

Railcraft_Client_4.1.3.zip

808f21a75a384dbbf64065c2f370871622d335eec56e17ca0ad5482dd43d9978

Railcraft_API_4.1.3.zip

34acfc1eaa314da464a0d62768c8dcc0027bb741a28e7bcf01c7a78f76a851dc

4.1.2

Requires Forge v1.4.1.60, also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+. API is for modders.

Railcraft_Client_4.1.2.zip

aa3f35c7e2c04205b6338fea9d96064a4620d027f3f2b3bdb93733beafc1d818

Railcraft_Server_4.1.2.zip

c81591412105697eb7b3f9af046ccc656bbc3137b76e5ded3615a4b43eee847e

Railcraft_API_4.1.2.zip

c4543df58b48f3fa417861833f5c6a81244cba7fbfbf06fa4b591b8953a396dc

4.1.1

Requires Forge v1.4.1.60, also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+. API is for modders.

Railcraft_Client_4.1.1.zip

eb2b567feaaae2f2746428cbe7b93a3e1ed87c3e869cf782603915aa1122712e

Railcraft_Server_4.1.1.zip

1570b56412863b4edea532478f153b1ff1cd3205284773c64a3065ed253eb97b

Railcraft_API_4.1.1.zip

d173999abe53689a7722b33f14ba5dc04f4ed951c5f0d34c3e4aea680357f8b1

4.1.0

Requires Forge v1.4.1.60, also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+. API is for modders.

Railcraft_Client_4.1.0.zip

0e34488e954828cb6250cdf8489583e369ef307a971a30ea195c697637b39a6d

Railcraft_Server_4.1.0.zip

80bcc76d1d2259a0fa068335525a0b61698f382be481c0ee016ee24865c79546

Railcraft_API_4.1.0.zip

f727ff13bf1978b7876c6127485a238d19cc1dc8d8aff5fb21ae9b9f6342350b

4.0.0

Single Player Only. Requires Forge v1.4.0 (builds 55 - 57), also compatible with Buildcraft 2.2.13 and 3.1.4, along with IndustrialCraft 2 v1.81+.

Railcraft_Client_4.0.0.zip

cf49691daf3069e0cdfefd65f176abd87fae2394e32965e1393cf78143cc0800

For Minecraft 1.1

3.4.2

Requires Forge v1.3.1+. Also compatible with Buildcraft 2.2.12, 3.1.2, and 3.1.3, along with IndustrialCraft 2 v1.62+.

Railcraft_Client_3.4.2.zip

081814028f5ec72e00ed51d71900b215136d382e9660410f1c4e84cc987992af

Railcraft_Server_3.4.2.zip

98757089c81a2c57c6eb081bd45b1d188d21f691266d206528fae2f453912a36

3.4.1

Requires Forge v1.3.1+. Also compatible with Buildcraft 2.2.12, 3.1.2, and 3.1.3, along with IndustrialCraft 2 v1.62+.

Railcraft_Server_3.4.1.zip

1bc8727479020c213de1cf116dded3f62cfa0e57125a86c9307f8d2eb97534d6

Railcraft_Client_3.4.1.zip

889ba85679593cc83df88796ba7492511262674cf9e13c52106ff2bcb2b480eb

3.4.0

Requires Forge v1.3.1+. Also compatible with Buildcraft 2.2.12, 3.1.2, and 3.1.3, along with IndustrialCraft 2 v1.62+.

Railcraft_Client_3.4.0.zip

58625359e93e8897758853f996fe9d8127e7cf908973103ade679aea96440b75

Railcraft_Server_3.4.0.zip

a140137f9667399d9e132651108ed479aa567ae05fee42b97460bb6694069144

3.3.1

Requires Forge v1.3.1 (v1.3.2.0 doesn't work, but 1.3.2.1 does). Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.62+.

Railcraft_Server_3.3.1_Complete.zip

f2102732dfbe4fd5d424b4c2ddfa1eb99fba38f823d0aca69b1217ae760e4039

Railcraft_Client_3.3.1_Complete.zip

0d4ba747e0bed46185611c79ee570af2105e7da1adc54882503aff6789311c14

3.3.0

Requires Forge v1.3.1 (v1.3.2.0 doesn't work, but 1.3.2.1 does). Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.62+.

Railcraft_Client_3.3.0_Complete.zip

83b1ff09882319f96e3c8ba2389c1fec195c65d72801715522aaa098414a33fb

Railcraft_Server_3.3.0_Complete.zip

5d3bab68908b176bc665e5c4d5858024b9b784f3e43825605a2247c417adbaa3

3.2.1

Requires Forge v1.3.1 (v1.3.2 doesn't work). Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.62+.

Railcraft_Client_3.2.1_Complete.zip

da596bd21b6e06e0d8a41c2c3c430688f1d4c1879fe54f370722bc694cdac81f

Railcraft_Server_3.2.1_Complete.zip

5f28f30fced509d667a0c816cf6aa249acf2044e6d9417e9e0fefb25650d972c

3.2.0 (Client)

Requires Forge v1.3.1. Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.64. This version is broken into modules, the only required one is core with the rest being optional.

Railcraft_Client_3.2.0_Core.zip

33909a3cde179580bb2ce05221deb75266ee615d3c7c835c67fbf91fa34876ae

Railcraft_Client_3.2.0_Automation.zip

c0269d71c6f5a71d5975ccf00e417f01f2dacad97831bb2b1fc056c527b639a9

Railcraft_Client_3.2.0_Buildcraft.zip

92a76a32bf66e46c90a551fa405154afb18fff93b3a869695a8475a1976eb25a

Railcraft_Client_3.2.0_Factory.zip

52b85540d2166b50384ecfc8bf9bae9b22992ce333b08ec2fc8f422f54d6b015

Railcraft_Client_3.2.0_Infrastructure.zip

a3b0e937d7761da205033828df0f168501ff2cabd06800ef9c2e97b84e9458db

Railcraft_Client_3.2.0_Extras.zip

3de6cd741d68a79634562d902ac4c20cedb824fc2cea37f61d3b246f9cc05c50

Railcraft_Client_3.2.0_Rails.zip

e0c169adfa49008876bea693d65ad0afaa6b8ea33ada58adacda958e921c45c3

3.2.0 (Server)

Requires Forge v1.3.1. Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.64. This version is broken into modules, the only required one is core with the rest being optional.

Railcraft_Server_3.2.0_Core.zip

02647a05ef1bdbc5c50bea84787f3c19959bc76dfda5319c13e3e9121209cf68

Railcraft_Server_3.2.0_Automation.zip

10581dc81526a9f7a3d7163b9eb10f73fff091cac72561a9f914bca34f3b81f2

Railcraft_Server_3.2.0_Buildcraft.zip

7d18cff977c49e8b74e2b8e2bb4b13dc7195cf345dbb2020a36ebe6695464999

Railcraft_Server_3.2.0_Factory.zip

ee97674299f8feb7c05b11aa398d89fc7b573def02cb7d73f5d28acae082c89f

Railcraft_Server_3.2.0_Infrastructure.zip

777ab783c857574b981fa81a2a94be198d6fd56937629f89a689df3f2e179a59

Railcraft_Server_3.2.0_Extras.zip

84d4078d8334bfb78de94b171a863aa71a0a6b3a534ff068d5a706c9c309655b

Railcraft_Server_3.2.0_Rails.zip

a0a62077dcfd2df0f74341244bb77c789a0cbeba969e33689803e08162a482c0

3.1.0 (Client)

Requires Forge v1.3.1. Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.62. This version is broken into modules, the only required one is core with the rest being optional.

Railcraft_Client_3.1.0_Core.zip

8a7584c06993dcb166919d93d749b67052d50a3b437b2b264a304cca58ed2c61

Railcraft_Client_3.1.0_Automation.zip

3d668e383f73c7a63adfa7a3bad52ad5b28c36e383e2f6edfcd041988465caa0

Railcraft_Client_3.1.0_Buildcraft.zip

6a8952cbb8852bda8073663514ed46b17c8302c16682c6fd7245356938bca9c7

Railcraft_Client_3.1.0_Factory.zip

907c4547afd74c986377996d49a2ec40d0efccab9021225181ac423e064518f7

Railcraft_Client_3.1.0_Infrastructure.zip

2cf731350d06a9f3280d90bfaae05fa204b914f068e0aa18d01f9b247cbc0be2

Railcraft_Client_3.1.0_Extras.zip

10a35d2e8f4f82d6f4a3c45b984966cf78d1197712e8d8969d15a3f42e1b9922

Railcraft_Client_3.1.0_Rails.zip

2c0c497120d29bb56fecb8a8f3c12c4e582de513aaa534063b5ec5debde08ccd

3.1.0 (Server)

Requires Forge v1.3.1. Also compatible with Buildcraft 2.2.12 and 3.1.2, along with IndustrialCraft 2 v1.62. This version is broken into modules, the only required one is core with the rest being optional.

Railcraft_Server_3.1.0_Core.zip

526de25d9e2f3b25026b8694d8104c9e65a415d597d65f19a4cfce4eb3ed7522

Railcraft_Server_3.1.0_Automation.zip

200569c1859800fb2a5fbf8bb360587fea2ce76bd94ddc483c830b9d28f71271

Railcraft_Server_3.1.0_Buildcraft.zip

794d1300ddc080756730b4f4004772c7a8b1297748cd74591a0faf7bd0ed4618

Railcraft_Server_3.1.0_Factory.zip

f7c30049daafe39ce81161c1c35e4268f6300c9fb68c962fd51429feae9e090b

Railcraft_Server_3.1.0_Infrastructure.zip

a9f2349a5a9351a7a43fc6719f911f4a998510c3e6a10722c10d986e7bf7a54b

Railcraft_Server_3.1.0_Extras.zip

7dbc09be47af924c2276534784acb8aac08ad5b7fd36229d197064cd745643fb

Railcraft_Server_3.1.0_Rails.zip

54a75afa69d460fcf41af5a40a8c2b54594ee19012279906bc8ff764738ade98

3.0.0

Single Player Only. Requires Forge v1.3.0. Also compatible with Buildcraft 2.2.12 and 3.1.2. This version is broken into modules, the only required one is core with the rest being optional.

Railcraft_Client_3.0.0_Core.zip

62f09fd59d8252a6a71a6fd947f9db59499fd637ce6efcb7203c6cd5609d964b

Railcraft_Client_3.0.0_Automation.zip

45b0be63ba630d5e35db186d4c2676308466c3012ca56294cfd6ba0380bf8768

Railcraft_Client_3.0.0_Buildcraft.zip

db4aafa086bca97cd01a6f900724f0b0ef413b1afe29aa6fefe6ffcc6f702bbe

Railcraft_Client_3.0.0_Factory.zip

00c0b0732f43f0b7675eea70a90a5184e2492c211e7e9ba9e936b2817a8a8a4e

Railcraft_Client_3.0.0_Infrastructure.zip

f38d1e8cccd47210b03961bad46b48c03b49203f834e9e8804f726f7713b6c4c

Railcraft_Client_3.0.0_Rails.zip

c323a56e4a750899561cea71146da1cbc5269ad7a0a333b33887ced3068debc5

Railcraft_Client_3.0.0_Extras.zip

35eb0c30f3ebfbcb1eb371c9fc5f77665dce61388c075960ad86943cdc34f919

For Minecraft 1.0.0

2.2.1

Requires Forge v1.2.3 and Minecart Compatibility Layer 4.0 (4.1 on server). Also compatible with Buildcraft 2.2.6 through 2.2.10, along with 3.0.2 through 3.0.4.

Railcraft_Client-2.2.1.zip

81b957b6ecd959601d626f5027fcc824b3f477901595a58ad550416a841db1cb

Railcraft_Server-2.2.1.zip

37e95a0953490ee9bc87dc98abb09dcabff71c94cacccca790563cbc4ab03070

2.2.0

Requires Forge v1.2.3 and Minecart Compatibility Layer 4.0 (4.1 on server). Also compatible with Buildcraft 2.2.6 through 2.2.10, along with 3.0.2 through 3.0.4.

Railcraft_Client-2.2.0.zip

fa7e1849cda1ffb170103d4f4a997da436aabce5d7ab6d24073dc5c1de18abce

Railcraft_Server-2.2.0.zip

68bcec37c9d820621ee65c1ba005c3821d3a06c9e800d441d905fd9d20ea8199

2.1.1

Requires Forge v1.2.0 and Minecart Compatibility Layer 3.0. Also compatible with Buildcraft 2.2.6, 2.2.7 and 3.0.2.

Railcraft_Client-2.1.1.zip

7204441bf8173a901f9c8c653a68f6c513b79fefab529cd9b25caae6a758553d

Railcraft_Server-2.1.1.zip

f8e876eb231171331be81c464874fe70b0eb50582cebeb8b12cef11ac9b2327e

2.1.0

Requires Forge v1.2.2 and Minecart Compatibility Layer 4.0. Also compatible with Buildcraft 2.2.6, 2.2.7 and 2.2.8 (Not 3.x.x).

Railcraft_Client-2.1.0.zip

8666d9897eac0e7f760f9190be6deaea6c969bb6b0a1cc989cc9b360f4a48ec5

Railcraft_Server-2.1.0.zip

af55989719efbc79e6fb0429e2163cccb69658f35b98237b5e71dce9a6afa74f

2.0.2

Requires Forge v1.2.0 and Minecart Compatibility Layer 3.0. Also compatible with Buildcraft 2.2.6, 2.2.7 and 3.0.2.

Railcraft_Client-2.0.2.zip

48549d9e54f2ec8c5c28c9eab4c4ec97c4c24a2a49ee000f1e57d396b5bbb31e

Railcraft_Server-2.0.2.zip

c0493459482688a2997ef985d0953eab514d3751fe46026d4a5ce6fe733e1c57

2.0.1

Requires Forge v1.2.0 and Minecart Compatibility Layer 3.0. Also compatible with Buildcraft 2.2.6, 2.2.7 and 3.0.2.

Railcraft_Client-2.0.1.zip

aa449de86133870d0a8d2c8a81a79917532577626e6f7f23b1ad48e78e777055

Railcraft_Server-2.0.1.zip

13cde86ec0562582ca1cc93c6663ece63e399ad080e09d97cead71643f6e7acd

2.0.0

Requires Forge v1.2.0 and Minecart Compatibility Layer 3.0. Also compatible with Buildcraft 2.2.6, 2.2.7 and 3.0.2.

Railcraft_Client-2.0.0.zip

11a7ce86d666f0cf6285bca2270daf88c880ad7c4e725f713ecb5a9713e0b596

Railcraft_Server-2.0.0.zip

54874ba8a5405d7b569427740b47cf3b98fffb8266e56246e2794d5f0010a1be

For Minecraft b1.8.1

1.6.4

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.6.4.zip

f5f3eb8572d860f9358c90520d04ceda648c28c618ef1cac78e314e4e080eea7

Railcraft_Server-1.6.4.zip

64e9c466763e35efe1d50bb0c1d7cc5b76dc3acd02dbfe7e61115e624e39a26a

1.6.3

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.6.3.zip

c83d38433f321e8d45a6659f81c43d692230d3de48d8cee8104f7f6d6c2014eb

Railcraft_Server-1.6.3.zip

91fff6c3c55fc60fbde7d75781b8e7effab2798f297c6bf4b09a0d402043c8dc

1.6.2

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.6.2.zip

24752f05208872e3d556e34fcb159c45b5fddb7228a3b5564105feb56f969cab

Railcraft_Server-1.6.2.zip

5b123b5997af683d44d20ae29c84b38a6b0f663cfe35ad7e8bd2f774532d7837

1.6.1

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Server-1.6.1.zip

e1c32a25ef636a0a1643e0961cbb40dc7ea24ecf97c5ca49360296d5740c54c0

Railcraft_Client-1.6.1.zip

bed4caa0e144adec9aed20b160178a08ba07da2d7829efabdd4a6cab90cf6413

1.6.0

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.6.0.zip

d20181278c04f46a3be6727db90f8834b2a8c138b5ea6ca22183ff69d5982ac1

Railcraft_Server-1.6.0.zip

370d448a0b1376c0dcf61f18ef21cb0685980ababe3e9c9b4007abf7a502778c

1.5.2

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.5.2.zip

637e9d9b04926cd1eb7d794064c590966469db2c4a7e14e46e1cecdea8d731b1

Railcraft_Server-1.5.2.zip

5b1641d1b7bad8be2b8f684c270abfe10734946983d616f634a9f5e3d5da5516

Railcraft_Bukkit-1.5.2r2-b1337.zip

e49e4e396df85db611a39dfac908730c089abb2f8802f153e4841f118ae3d2e5

Railcraft_Bukkit-1.5.2-b1337.zip

213c049d753ea9f20214f429149ff58ac8ce31f1dd4b129f4f087948589afcc3

1.5.1

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.5.1.zip

c4e571d26cce523d6a25b74dd6afdfc61116ac2bcdd259a123a717a57eb29152

Railcraft_Server-1.5.1.zip

7b98dd80a3928a26e2fd4c616ed48da04600fe682a3dfe8e9037b4f25c03fff3

1.5.0

Requires Forge v1.1.2 and Minecart Compatibility Layer 2.0

Railcraft_Client-1.5.0.zip

db877c9130c833d9eb4ac3c4e8c92a11bd66a352d6cd7c61ee732d8912071862

Railcraft_Server-1.5.0.zip

c6e8350a0bc6e0c3aaa502acdb3bacc15a2d2eceb87b5ad2912bb6cc63b8cf39

1.4.0

Single Player Only. Requires Forge v1.1.2 and Minecart Compatibility Layer 1.0

Railcraft_Client-1.4.0.zip

1d1e5d929ea85f869395426d621b88b0321ba7f4ce6ffad1cbcb7ca5239ed6e7

1.3.1

Requires Forge v1.1.2

Railcraft_Client-1.3.1.zip

67800e52081f9f7aa2219557492efc31b850e43480769eabace11e2001a075ef

Railcraft_Server-1.3.1.zip

47e849b8b43c45ce8f78e975ab272a3023f6e7f79fa45862d5876eb476c37a2c

Railcraft_Bukkit-1.3.1-b1337.zip

ee48812af8fa0b21115f9657c33c9d37c012a17538c799e054a0d13b2eb25a37

1.3.0

Requires Forge v1.1.2

Railcraft_Client-1.3.0.zip

8befb6c75fd19c32598cb2affdaa2919978f383f3b52dc0b2531609504c156bd

Railcraft_Server-1.3.0.zip

beba989dfa9e11820320c488c62c102680cd067e130d23696b380680102478fd

1.2.0

Requires Forge v1.1.1

Railcraft_Client-1.2.0.zip

6a719949c5a0eb6244800b0ca8cb9e1b0d083267ec77674f5454f80dab04468c

Railcraft_Server-1.2.0.zip

19281838e3d978cb024ca412115e77a20d606bd007ac1508ae1843419bc28b65

1.1.1

Requires Forge v1.1.1

Railcraft_Client-1.1.1.zip

9eb45624bbbae0ca5c3ee7a83ad82ad05db04f0bd900790e314d4866526513a0

Railcraft_Server-1.1.1.zip

02a65a9d7c2bfd76cf13cf60c20459b9ccc9c2db56ae873e7837617e48d712a7

1.1.0

Requires Forge v1.1.1

Railcraft_Client-1.1.0.zip

f9c5eb7c4f5604d61ae65ac6503a42c414a25cb78a0838c883a5b94f6652e356

Railcraft_Server-1.1.0.zip

903dc003f03381b303ea5b0ff17370a12adb4acc65502feed36856f9c200d89f

1.0.1

Requires ModLoader, ModLoaderMP, Forge v1.1.1.

Railcraft-1.0.1.zip

b0248c613f1634ea5495700858b52b45b3ee8be7480e61c8b2809c135837c9fc

1.0

Requires ModLoader, ModLoaderMP, Forge v1.1.1.

Railcraft-1.0.zip

87c27451f9e0fb0d8072b1887bb51f285b316a085497694a62ef058ea737d376