Showing mods for Minecraft 1.2.4. Show all

Browse Mods

Single Player Commands

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, a1.2.6, b1.0.2, b1.1_02, b1.2_02, b1.3_01, b1.4, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.6.6, b1.7.2, b1.7.3, b1.8.1, b1.9p5

The zip files are manual installation and the jar files are the installers.

Modloader

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.1, 1.6.2, a1.1.2_01, a1.2.0_02, a1.2.1_01, a1.2.2, a1.2.3_04, a1.2.4_01, a1.2.5, a1.2.6, b1.0_01, b1.1_02, b1.2, b1.2_01, b1.2_02, b1.3, b1.3_01, b1.4, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.6.6, b1.7.2, b1.7.3, b1.8.1, b1.9p5

GuiAPI

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.5, 1.5.1, 1.5.2, b1.2_01, b1.3_01, b1.4, b1.5_01, b1.6.6, b1.7.2, b1.7.3, b1.8.1

Minecraft Forge

Supports Minecraft 1.0.0, 1.1, 1.10.2, 1.11, 1.11.2, 1.12, 1.12.1, 1.12.2, 1.13.2, 1.14.2, 1.14.3, 1.14.4, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, 1.6.4, 1.7.10, 1.7.2, 1.8, 1.8.9, 1.9, 1.9.4, b1.7.3, b1.8.1

Modifications to the Minecraft base files to assist in compatibility between mods.

More Creeps and Weirdos

Supports Minecraft 1.0.0, 1.1, 1.2.4, 1.2.5, a1.2.6, b1.1_02, b1.2_02, b1.3_01, b1.4, b1.4_01, b1.5_01, b1.6.6, b1.7.3, b1.8.1

That mod with the wacky mobs! Sounds are required to be in the standard .minecraft folder, will not work in MMC instance folder.

AudioMod

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, a1.1.2_01, a1.2.0_02, a1.2.1_01, a1.2.2, a1.2.3_04, a1.2.4_01, a1.2.5, a1.2.6, b1.0_02, b1.1_02, b1.2, b1.2_01, b1.2_02, b1.3, b1.3_01, b1.4, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.6.6, b1.7.3, b1.8.1, b1.9p5

Rei's Minimap

Supports Minecraft 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, b1.7.3

Classic minimap for ModLoader featuring fast processing, beautiful map rendering, entities radar, cave mapping, waypoints and slime chunk display.

Equivalent Exchange 2

Supports Minecraft 1.1, 1.2.3, 1.2.4, 1.2.5, 1.4.5, 1.4.7

ModLoaderMP

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.5.2, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.6.6, b1.7.2, b1.7.3, b1.8.1

Includes both the official versions from SDK and unofficial versions from Jamioflan

PortalGun

Supports Minecraft 1.0.0, 1.1, 1.1.0, 1.2.3, 1.2.4, 1.2.5, b1.3_01, b1.4_01, b1.5_01, b1.6.6, b1.7.3, b1.8.1

Adds the Portal Gun, as well as several other portal-related aspects, to Minecraft!

GLSL Shaders Mod

Supports Minecraft 1.0.0, 1.1.0, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.4.6, 1.4.7, b1.2_01, b1.2_02, b1.3, b1.3_01, b1.4, b1.5

GLSL Shader Mod for Minecraft with Nitrous Installer

The Eternal Frost

Supports Minecraft 1.2.4, 1.2.5, 1.3.2, 1.4.2, 1.4.7, 1.5.2, 1.6.2, 1.7.10

The Eternal Frost is a mod which allows us to expand our adventures into a new dimension. This dimension is very similar to the Nether, but instead of being the fire the protagonist, in this case it is ice and cold, very cold.

Death Chest

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, a1.2.4_01, a1.2.6, b1.0_01, b1.1_02, b1.2, b1.3, b1.3_01, b1.4, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.7.3, b1.8.1, b1.9p5

Railcraft

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, b1.8.1

Adds a variety of different tracks and minecarts for advanced minecart systems, along with multiblock structures and signals for controlling minecarts.

Advanced Machines

Supports Minecraft 1.0.0, 1.1.0, 1.2.3, 1.2.4, 1.2.5, 1.3.2, 1.4.2, 1.4.5, 1.4.6, 1.4.7, 1.5.2, 1.6.2, 1.6.4, 1.7.10, 1.7.2, b1.7.3

Newton Gravity Enabler

Supports Minecraft 1.2.3, 1.2.4, 1.2.5

Adds gravity rules to most blocks

Goblins! Mod

Supports Minecraft 1.0.0, 1.1, 1.1.0, 1.2.3, 1.2.4, 1.2.5, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, 1.6.4, 1.7.2, b1.8.1

Goblins! is a single-player and multiplayer mod for Minecraft ,which adds new enemies (Goblins) and their villages to your world! Those little buggers don't like you at all and are more than willing to kill you! So get your weapons ready, because someone has to exterminate them!

Inventory Tweaks

Supports Minecraft 1.0.0, 1.1, 1.10.2, 1.11.2, 1.12.2, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, 1.6.4, 1.7.10, 1.7.2, 1.8, 1.8.9, 1.9.4, b1.5_01, b1.6.6, b1.7.2, b1.7.3, b1.8.1, b1.9p3

This client mod allows you to easily manage your inventory, in both single player and multiplayer. It works out of the box, and will make you gain a massive amount of time!

It automatically replaces your tools as they break, and item stacks once emptied It sorts your inventory and your chests in a single click/keystroke It provides lots of powerful shortcuts to move items around It allows you to customize entirely the way your inventory is sorted, thanks to clever configuration files

Smart Moving

Supports Minecraft 1.0.0, 1.1, 1.1.0, 1.10.2, 1.12.2, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, 1.6.4, 1.7.10, 1.7.2, 1.8, 1.8.9, b1.6.6, b1.7.3, b1.8.1

The Smart Moving mod provides various additional moving possibilities

PlayerAPI

Supports Minecraft 1.0.0, 1.1, 1.1.0, 1.10, 1.10.2, 1.11, 1.11.2, 1.12, 1.12.1, 1.12.2, 1.2.3, 1.2.4, 1.2.5, 1.6.4, 1.7.10, 1.7.2, 1.8, 1.8.9, 1.9, 1.9.4, b1.7.3, b1.8.1

Player API is an API which provides access to

the client class "EntityPlayerSP" and the server class "EntityPlayerMP" while minimizing conflicts between mods.