Aether I

Authored by 303 , Shockah , Kingbdogz , Kodaichi , and Flan

For Minecraft 1.2.5

1.9

Forge and Player API required

Aether_1.9_Pre-Release.rar

e03d3eade3dba600daf86a14f8653c7df35ffccc7e6b13bdc45ece3f014ef41c

Aether_v1.9_Pre-release_3_Minecraft_1.2.5.rar

acdfee2bc00c161c50bd0e03a5cc3ac70487f3633dca02dff412c3d29c8632ca

Aether_1.9_Pre-Release 2.rar

b4e1c11f9723b3fad25ff8a7c390b2a6f3195777bbbca93eab5ceb2db8475f11

For Minecraft 1.0.0

1.04

ModLoader, AudioMod, ShockAhPI r5.1, and PlayerAPI are needed.

Aether 1.0.0 v1.04_1 Final.zip

98e1008a327c496f11e242f4abf96bec9d61a334c0aad618d76a294ee97176f9

For Minecraft b1.7.3

1.03

ModLoader, AudioMod, ShockAhPI r5.1, and PlayerAPI are needed. The last official release on b1.7.3

Aether_1.03_Final.zip

32f8bd9d88fb25c44b6ec6f336d2d31c690d29be2b1b8e8c82253ab3dce077b2

1.02

ModLoader, AudioMod, ShockAhPI r5.1, and PlayerAPI are needed.

Aether 1.7.3 v1.02.zip

ce61528130eda2482d65ee0a6c50e810688563d2dc51acefd8076b0d2498d2b9

1.01

ModLoader, AudioMod, ShockAhPI r5.1, and PlayerAPI are needed.

Aether 1.7.3 v1.01.zip

a6ea4d9447034d15805d529be681b193c1b5de30f5c4c2fefc0c77bd85dca40c

1.00

ModLoader, AudioMod, ShockAhPI r5.1, and PlayerAPI are needed.

Aether 1.7.3 v1.00.zip

52a3f0dcf71ea8e53928958052204256679fa53d9d37184c6a796c37706d69cd