Showing mods by ScottyDoesKnow. Show all

Browse Mods

ModLoaderMP

Supports Minecraft 1.0.0, 1.1, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.5.2, b1.4_01, b1.5_01, b1.6.4, b1.6.5, b1.6.6, b1.7.2, b1.7.3, b1.8.1

Includes both the official versions from SDK and unofficial versions from Jamioflan

SDK's Mods

Supports Minecraft 1.1, 1.1.0, 1.2.3, 1.2.5, a1.2.3_04, a1.2.6, b1.2_02, b1.3_01, b1.4_01, b1.5_01, b1.6.6, b1.7.3, b1.8.1

A mod that adds in an arsenal of weapons and more!