Showing mods by LexManos. Show all

Browse Mods

Minecraft Forge

Supports Minecraft 1.0.0, 1.1, 1.10.2, 1.11, 1.11.2, 1.12, 1.12.1, 1.12.2, 1.13.2, 1.14.2, 1.14.3, 1.14.4, 1.2.3, 1.2.4, 1.2.5, 1.3.1, 1.3.2, 1.4.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5, 1.5.1, 1.5.2, 1.6.2, 1.6.4, 1.7.10, 1.7.2, 1.8, 1.8.9, 1.9, 1.9.4, b1.7.3, b1.8.1

Modifications to the Minecraft base files to assist in compatibility between mods.

Legacy Java Fixer

Supports Minecraft 1.7.10

Coremod to fix older FML/Forge versions for the broken Java 8_20 build.