Minecart Compatibility Layer

Authored by CovertJaguar

This is a required dependency for some versions of Railcraft.

For Minecraft 1.0.0

4.1

Server only version, use client version 4.0 if you intend on using this. Requires Forge v1.2.3

Minecart_Compatibility_Layer_Server-4.1.zip

ced46f7b8275a9b38e4e85b19557a66cb8f1381fe66cea4da5520d20f1de05ef

4.0

Requires Forge v1.2.2 or v1.2.3

Minecart_Compatibility_Layer_Client-4.0.zip

52873a957c494ddc594d4afd66ae6ed9c5621b00706ae34e04967e7dfab0b0a0

Minecart_Compatibility_Layer_Server-4.0.zip

3b34ff70ccc456221941e7590ad95e0db4f854adf716d63c501b400e6c39d526

3.0

Requires Forge v1.2.0

Minecart_Compatibility_Layer_Client-3.0.zip

2278d06a4270354cc165a57eb8fa538ad2715817cf38cf4eeba9a7a9a8c90496

Minecart_Compatibility_Layer_Server-3.0.zip

8c5441a273f199730061d43234a1cec039887c7ec00a4d5fb7bd72379fa6980d

For Minecraft b1.8.1

2.0

Requires Forge v1.1.2

Minecart_Compatibility_Layer_Client-2.0.zip

61d7bd0f409fa9355f4bb1c7cf46ac1eb82a0ecc9cf40d631d02bd4c23673c43

Minecart_Compatibility_Layer_Server-2.0.zip

67eb4b060530c777ef8c52327383b9ffef922a6df8fc3e5f44887ec912ad25d0

Minecart_Compatibility_Layer_Bukkit_2.0-b1337-r2.zip

e0ad59a5098665601042aaee56443d4cdb77ca8da1748591e2c280d5c8038497

Minecart_Compatibility_Layer_Bukkit_0.2.0-b1337-r3.zip

d4a8ce076caa2c4bb40bf2037441babbeb5a66341cb30147c4708546af31ec02

1.0

Requires Forge v1.1.2

Minecart_Compatibility_Layer-1.0.zip

d95f6b3ddb9799c1dc7e4bc3f86e0650f9e564084442a596621ddbb02ae3094a