Archived Mods

This is a list of mods available from the archive.

BitDepthFix

Supports Minecraft b1.7.3, b1.7.2, b1.7_01, b1.7, b1.6.6, b1.6.5, b1.6.4, b1.5_01, b1.5, b1.4, b1.3_01, b1.2_02, b1.2_01, b1.1_02, b1.1_01, a1.2.6, a1.2.5, a1.2.4_01, a1.2.3_04, a1.2.3_02, a1.2.3_01, a1.2.3, a1.2.2-1, a1.2.2-2, b1.1-1, b1.1-2

If you have an AMD graphics card, you've likely noticed how awful your clouds look. They're spikey, and you can see where the "chunks" of them stitch together. Sheep, trees, and snow also look really weird - as if their textures are fighting. This mod fixes that by increasing the bit depth from 8 to 24.

IndustrialCraft 2

Supports Minecraft 1.10, 1.9.4, 1.8.9, 1.7.10, 1.6.4, 1.5.2, 1.4.7, 1.3.2, 1.2.5, 1.1.0, 1.0.0

Zeppelin

Supports Minecraft 1.2.5, b1.7.3

Zeppelin is a mod you can use to fly ships around in the Minecraft world. It is not limited to the world grid, and can move freely in space. This mod requires ModLoader.

Buildcraft

Supports Minecraft 1.8.9, 1.7.10, 1.6.4, 1.6.2, 1.4.7, 1.4.5, 1.2.5, b1.8.1, b1.7.3

Minecraft Forge

Supports Minecraft 1.12, 1.11.2, 1.11, 1.10.2, 1.9.4, 1.9, 1.8.9, 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2, 1.5.1, 1.5, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.8.1, b1.7.3

Modifications to the Minecraft base files to assist in compatibility between mods.

ModOptionsAPI

Supports Minecraft 1.5.1, 1.4.6, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.1, b1.7.3, b1.7.2, b1.5_01

Forestry

Supports Minecraft 1.6.2, 1.5.2, 1.5.1, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.3.2, 1.2.5

Aether I

Supports Minecraft 1.2.5, 1.0.0, b1.7.3

PlayerAPI

Supports Minecraft 1.2.5, 1.0.0, b1.7.3

Modloader

Supports Minecraft 1.6.2, 1.6.1, 1.5.2, 1.5.1, 1.5, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.8.1, b1.7.3, b1.6.6, b1.6.5, b1.6.4, b1.5_01, b1.4_01, b1.4, b1.3_01, b1.3, b1.2_02, b1.2_01, b1.2, b1.1_02, b1.0_01, a1.2.6, a1.2.5, a1.2.4_01, a1.2.3_04, a1.2.2, a1.2.1_01, a1.2.0_02, a1.1.2_01

Equivalent Exchange 2

Supports Minecraft 1.2.5, 1.2.4, 1.2.3, 1.1

Equivalent Exchange

Supports Minecraft 1.1, 1.0.0, b1.7.3, b1.6.6

The original Equivalent Exchange. Files were taken from the Technic pack.

Logistics Pipes

Supports Minecraft 1.7.10, 1.6.4, 1.5.2, 1.4.7, 1.3.2, 1.2.5

Logistics Pipes is an extensive overhaul of the Buildcraft pipe system. It allows for better distribution of items via pipes, more organised stockkeeping and easier automated crafting.

GuiAPI

Supports Minecraft 1.5.2, 1.5.1, 1.5, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.8.1, b1.7.3, b1.7.2, b1.6.6, b1.5_01, b1.4, b1.3_01, b1.2_01

Pistons

Supports Minecraft b1.6.6, b1.5_01, b1.4_01, b1.3_01

The original pistons mod.

ShockAhPI

Supports Minecraft 1.1, 1.0.0, b1.8.1, b1.7.3

Achievement Pages

Supports Minecraft b1.6.6, b1.5_01

Called Achievement Tabs in b1.5_01.

RedPower 2

Supports Minecraft 1.4.6, 1.2.5, 1.1.0

Rei's Minimap

Supports Minecraft 1.5.2, 1.5.1, 1.5, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.2.4, b1.7.3

Classic minimap for ModLoader featuring fast processing, beautiful map rendering, entities radar, cave mapping, waypoints and slime chunk display.

IndustrialCraft

Supports Minecraft b1.7.3, b1.6.6, b1.5_01, b1.4_01, b1.4, b1.3_01

ModLoaderMP

Supports Minecraft 1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.8.1, b1.7.3, b1.7.2, b1.6.6, b1.6.5, b1.6.4, b1.5_01

Includes both the official versions from SDK and unofficial versions from Jamioflan

threadedlighting

Supports Minecraft 1.6.4, 1.6.2

Baby Animals

Supports Minecraft b1.7.3

Replaces the models for baby animals and spawns them in the world naturally. Requires modloader and audiomod.

AudioMod

Supports Minecraft 1.5.2, 1.5.1, 1.5, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.9p5, b1.8.1, b1.7.3, b1.6.6, b1.6.5, b1.6.4, b1.5_01, b1.4_01, b1.4, b1.3_01, b1.3, b1.2_02, b1.2_01, b1.2, b1.1_02, b1.0_02, a1.2.6, a1.2.5, a1.2.4_01, a1.2.3_04, a1.2.2, a1.2.1_01, a1.2.0_02, a1.1.2_01

Gilded Games Util

Supports Minecraft 1.7.10

Single Player Commands

Supports Minecraft 1.6.2, 1.5.2, 1.5.1, 1.5, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.2, 1.3.2, 1.2.5, 1.2.4, 1.2.3, 1.1, 1.0.0, b1.9p5, b1.8.1, b1.7.3, b1.7.2, b1.6.6, b1.6.5, b1.6.4, b1.5_01, b1.4_01, b1.4, b1.3_01, b1.2_02, b1.1_02, b1.0.2, a1.2.6

The zip files are manual installation and the jar files are the installers.

PlasticCraft

Supports Minecraft 1.1, 1.0.0, b1.7.3, b1.5_01

Fossil / Archeology

Supports Minecraft b1.7.3

Fossil / Archaeology adds many new relics, fossils, and living dinosaurs from ancient times.

ItemSpriteAPI

Supports Minecraft b1.7.3

More Creeps and Weirdos

Supports Minecraft 1.2.5, 1.2.4, 1.1, 1.0.0, b1.8.1, b1.7.3, b1.6.6, b1.5_01, b1.4_01, b1.4, b1.3_01, b1.2_02, b1.1_02, a1.2.6

That mod with the wacky mobs! Sounds are required to be in the standard .minecraft folder, will not work in MMC instance folder.

Spawnlist

Supports Minecraft b1.3_01, b1.2_02, b1.1_02, b1.0_01, a1.2.6

API for mod creators to modify the mob spawn lists without interfering with each other or conflicting.

Aether II

Supports Minecraft 1.7.10, 1.6.4, 1.6.2, 1.5.2, 1.5.1

Seasons Mod

Supports Minecraft b1.7.3

This is the Seasons Mod. A mod that adds the four seasons to Minecraft, each one with its own features(and danger!) This requires ModLoader along with ScotTools or ShockAhPI.